Jump to content

Database Error when attaching pictures

Recommended Posts

For some reason I am getting a Database Error when I try attaching a picture (JPG) in a post at the SHC2 forum (Skirmish Trial thread).

I try posting the picture here to see what happens.


Edit: getting the same error here, too.


The full error message is this:


The server encountered a database error and was unable to complete your request, please reload this page in a few seconds.


If the error persists contact the server administrator and inform them of the time the error occurred, as well as anything you have done that may have caused the error.


More information is available in the server error log.


Chris, if you tell me where the server error log is, I can go there and post or send it to you.

Edited by Nigel

Share this post

Link to post
Share on other sites

Thanks for letting me know, it's a result of the recent optimisation on the forums, I thought I'd changed it correctly but messed up a line of code.


It should be working now.


Edit: I've uploaded (and now removed) a test attachment, it worked fine and should for you now. :)

Edited by Lord_Chris


The fields have eyes, and the woods have ears.

⁠— Geoffrey Chaucer, The Canterbury Tales: The Knight's Tale

Useful Articles

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Topics

    • Error 0xc0000022 while starting Stronghold Crusader on Windows 10

      Hey, guys! First of all, this is not a question, this is a solution. I believe this will be useful for many people.   I have installed Steam version of Stronghold Crusader on my new laptop which runs Windows 10. When I tried to start the game, it just wouldn't work. No error, no nothing. When I tried to run Stronghold Crusader from the Steam folder: D:\Program Files (x86)\Steam\steamapps\common\Stronghold Crusader Extreme then I got the error code 0xc0000022. I tried with changing compatibility

      in Stronghold Crusader & Crusader Extreme

    • Server error when viewing user profile.

      I get the following error when attempting to view my profile.   The server encountered an internal error or misconfiguration, we've been unable to display the page you requested. We apologise for the inconvenience this may have caused, use the link below to try again, alternatively you can return to the board index. Errno [ 8 ]: Undefined variable: panther_users in /home/path/to/profile.php on line 1833

      in Site Questions and Support

    • Poll Error

      Just voted on one of the polls on the homepage and the text changed to the following:   The constant PANTHER_ROOT must be defined and point to a valid Panther installation root directory.     Thought I'd let you know :)     EDIT: Actually the same came up when trying to submit a file. It must be some navigation error.   Also, I can't change the title name, not sure if I'm meant to be able to or not.

      in Site Questions and Support

    • Downloads Page HTTP error.

      Went to add a comment to a certain map and was left with this. (I am using my iPhone right now, so safari is being used. I don't know if this will effect it).  

      in Site Questions and Support

  • Create New...